Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-07-2008, 05:34 AM
sine220 sine220 is offline
Member
 
Join Date: Mar 2006
Posts: 10
Default New Mac - running leopard and XP - Advice please?

hi
i've recently purchased a new intel mac which came with leopard. i already have PT7 and a digi002.

what i wish to know is what is the best way to get PT7 running on my machine?

I know there is no PT LE leopard update at the moment and have been told that my mac will not work with OSX tiger (apparently because it is one of the new mac books which are made to work with leopard??)

so i decided to install XP on the mac to get PT LE working, however, once installed i doesnt even play without throwing up error messages (-9003 i think? something to do with "interrupts")

i appreciate that XP on a mac would be far from digidesigns recommended setup and so i'm not surprise it doesnt run well.

so basically, considering all of the above....

is there any info on when the leopard update is coming out for LE?

is there any other way i've not thought of to get PT 7 up and running on my machine?

if the best way is XP, is there anything you can suggest to get it running properly?

sorry for all the questions but im so frustrated at buying this machine and not being able to run PT 7 on it.

thanks in advance
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Is anyone running PT 7.4 on Snow Leopard? Kurt Briggs 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 01-19-2011 07:55 AM
Anyone running PT 7.4.2 with Leopard 10.5.7? Why no more testing? Tbassist4 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 05-27-2009 12:32 AM
Looking at getting Quad Core 3.0 GHz, running Leopard 10.5.1 Ruzzo Pro Tools M-Powered (Mac) 3 04-27-2008 08:15 PM
EZdrummer and Pro Tools LE 7.4 running on Leopard DestroyerWreckords 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 04-08-2008 04:45 AM
Mbox2 mini on mac running leopard glocke12 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 02-02-2008 08:04 AM


All times are GMT -7. The time now is 01:09 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com