Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Virtual Instruments

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-08-2010, 04:12 AM
keemah keemah is offline
Member
 
Join Date: Oct 2009
Posts: 1
Default BPM Motu 1.5 and Pro tools 8.0.4

I have bought the new update of BPM 1.5 but it's not working for me in Pro tools 8.0.4 ( windows xp pro ) I have all my keys and samplers in instrument track but no BPM ?
I have been Hell and back with BPM and now it's not working anymore with the new update ..
is that normal ? do you have the same probs ?
Thank you
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
motu 24i/o and Pro Tools 9 firefox13 Pro Tools 9 8 05-08-2012 04:44 PM
MOTU 896 and Pro Tools 9 mindfireacademy Pro Tools 9 3 02-16-2012 10:07 AM
Pro Tools 8 and Motu chrono4548 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12 02-07-2009 10:19 AM
Pro Tools LE and Motu 828 EnjoyFailure 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 09-19-2002 02:21 AM
Pro tools 001 vs MOTU DERQ 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 11-08-2000 09:17 PM


All times are GMT -7. The time now is 01:51 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com