Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 9

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 04-04-2011, 07:16 PM
mindfireacademy mindfireacademy is offline
Member
 
Join Date: Sep 2010
Location: Wichita, KS
Posts: 2
Default MOTU 896 and Pro Tools 9

Okay, so I have the devices setup as an aggregate device and can play audio out of it and it says 20 in/20 out (I have two old 896's I'd like to use).

But, when I open Pro Tools 9, the only options I get for I/O are the built in output and input. I have even deleted them (the built-in I/O) from the aggregate and they still show up. Am I missing something?!

Here is my setup:

MacMini
OS 10.6.6
MOTU Drivers 1.6 (latest from site)
Pro Tools 9.0.2 (latest update tonight)

Any thoughts?

Oh, and I have my audio going out of the aggregate device in Audio Setup and can play my iTunes out of it to my Big Knob to my monitors!!!!
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
motu 24i/o and Pro Tools 9 firefox13 Pro Tools 9 8 05-08-2012 04:44 PM
BPM Motu 1.5 and Pro tools 8.0.4 keemah Virtual Instruments 0 09-08-2010 04:12 AM
Pro Tools 8 and Motu chrono4548 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12 02-07-2009 10:19 AM
Pro Tools LE and Motu 828 EnjoyFailure 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 09-19-2002 02:21 AM
Pro tools 001 vs MOTU DERQ 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 11-08-2000 09:17 PM


All times are GMT -7. The time now is 02:52 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com