Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-22-2007, 05:56 AM
troncomac troncomac is offline
Member
 
Join Date: Nov 2006
Posts: 83
Default Again on latency of MIX24 system. HEEEELP!

I can't get rid of latency when i bus the signal of an audio track to an aux input. Example:
Audio track playing (problem is more evident when playing a percussive sound such a snare). Create a mono send routed to a mono Aux track (all the faders setted to 0db in order to have the same signal level on audio and aux track). The two tracks now have little dephasing which is very audible. If i now plug 2 delay compensation plugins on both the tracks and invert the phase in one of the plugin i expect to cancel out the signal when sample delay of the two tracks are the same (or more or less the same). However playing with sample delays i CAN'T cancel the signal...WHAT IS THE PROBLEM?????? I'M REALLY GOING CRAZY!

please can someone help me?

TIA
Reply With Quote
  #2  
Old 08-22-2007, 04:10 PM
Shawn Simpson Shawn Simpson is offline
Member
 
Join Date: Dec 2001
Location: Olathe, KS
Posts: 1,948
Default Re: Again on latency of MIX24 system. HEEEELP!

You won't ever be able to get that scenario to work. The mix systems simply didn't have the delay compensation capabilities to adjust for delay of signals within the channel strip. The solution people came up with was to bus the OUTPUT of the snare track (or whatever) to 2 identical aux's with the same input assignment. One can serve as your effected signal, the other your dry signal. If you assign the same plugs or use time adjuster, you should be able to match the latency between those tracks.

This was a thoroughly discussed subject back when people were still using mix systems. I don't know if a search of the forums would turn up stuff going back that far though.

Good luck!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
C8, PT6.4.1cs4 and MIX24 system on macos 10.3.4 troncomac ProControl, Control|24, Command|8 1 03-07-2011 01:17 PM
DUAL Mixcore mix24 system troncomac Pro Tools TDM Systems (Mac) 0 01-23-2007 03:18 AM
Questions regarding our Mix24 system to OS X!!! Big Mo Pro Tools TDM Systems (Mac) 12 07-16-2006 07:45 AM
System problems HEEEELP Tuur 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 01-14-2004 12:08 PM
New G4 or G5 for new PT Mix24 System rope Pro Tools TDM Systems (Mac) 14 01-05-2004 11:39 PM


All times are GMT -7. The time now is 07:33 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com