Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-25-2014, 10:54 PM
KoMa KoMa is offline
Member
 
Join Date: Nov 2009
Posts: 6
Default Set the 003 as slave

Hi,

I'm using the Kemper Profiler via spdif with my digi 003 rack and Logic Pro X.
Unfortunately there is some crackle and other noises when doing this. I have no found out that in order to get the setup work I have to set the Kemper Profiler as the master and the 003 as slave.

Can anyone tell me how I can do this? Haven't found any usable info in the manual or goole. Do I need to buy an external wordclock for this or is there a different possibility to set the the 003 as slave?

Thanks for your help!
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Slave & LE mikevarela Post - Surround - Video 6 10-04-2009 04:37 PM
LE 6.4 as MMC slave? mozart999uk 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 01-09-2009 11:06 AM
PT 6.41 as MMC slave peterle Pro Tools TDM Systems (Mac) 0 04-17-2008 02:01 PM
korg d1600 being slave a slave to pro tools sbag MIDI 0 04-12-2007 06:50 AM
Can I Slave a Mac G4 To My Pc Big Koo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 05-05-2004 01:59 PM


All times are GMT -7. The time now is 05:47 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com