Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Getting Started

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-30-2021, 03:23 PM
digitig digitig is offline
Member
 
Join Date: Nov 2018
Location: Orpington, UK
Posts: 1
Default No sound on Scarlett 2i2

Completely new user, just installed Pro Tools First, set the hardware to the Focusrite USB ASIO, loaded one of the demos (Songwriter). When I hit play, the cursor moves but no sound. What's my next move? Thanks.
Reply With Quote
  #2  
Old 09-30-2021, 04:22 PM
junkgear's Avatar
junkgear junkgear is offline
Moderator
 
Join Date: Jan 2012
Location: USA
Posts: 1,544
Default Re: No sound on Scarlett 2i2

Make sure all of the track outputs are set to whatever you Scarlett outputs are. Sometimes when you load a session that wasn’t recorded with your interface, the ins and outs will be set to the interface they were recorded with.
__________________
Will

System Details
Reply With Quote
  #3  
Old 10-26-2021, 09:45 AM
waring waring is offline
Member
 
Join Date: Oct 2021
Location: Courtenay BC Canada
Posts: 1
Default Re: No sound on Scarlett 2i2

Not sure if this is the right place to post but I am just setting up the protools with my Scarlett solo and having the same kind of issue. I can hear the sound if I plug my speakers into the headphones, but not hear the sound when I plug my headphones in? I can't seem to make the input and output the Scarlett solo, it only gives me the input 1and 2 and for output. My computer is plugged into the scarlet for input and output and I can hear sound through the headphones for you tube and other computer sounds, like messages, or notifications, so why can't I hear the sound from a track?
I have a new iMac IM, and a new Focusrite Scarlet solo, my preferences are set to scarlet on the Mac and on the playback engine for protools
__________________
wishing you peace and happiness
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
No playback sound using Scarlett 2i2 3rd gen Student1 Pro Tools | First Discussion 12 07-26-2021 05:05 PM
no sound from Scarlett 2i2 banjo71 FireWire & USB Audio Interfaces (Win) 7 07-23-2017 07:53 PM
Focusrite Scarlett 18i20 distorting sound with PT Jacob Champoux Pro Tools 12 5 06-07-2017 08:50 PM
Scarlett 2i2 & 11r greenetunes Eleven Rack 4 08-13-2015 05:03 AM
How different is the sound quality. Mbox 3 Pro vs Scarlett 18i20 hermonmusic FireWire & USB Audio Interfaces (Mac) 0 08-19-2013 06:51 PM


All times are GMT -7. The time now is 05:06 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com