Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-16-2011, 12:40 PM
austinere austinere is offline
Member
 
Join Date: Jan 2011
Location: Paris/France
Posts: 3
Default Can't select a region with fades...

Hi there !

I have this issue since this morning :
When I apply an IN or OUT fade on a region I can't double click this region anymore... I can move region around etc... But I can't double click to rename it.
I deleted ProTools 9 and reinstalled it, I tried with many sessions... Nothing worked.

This is an official PT9 running with a 003 rack and Mac 10.6.8

Any idea ??
Thank you so much
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Select in Region bin won't select region in edit window? innerbooty Pro Tools TDM Systems (Mac) 3 03-24-2013 12:04 PM
How do I select every other region in PT8? Possible? Rhythmproject 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 12-01-2010 01:40 PM
Can't select region to edit Hot Voice 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 08-09-2006 01:08 PM
grabber doesn´t select clip with fades Frank Kruse Post - Surround - Video 0 07-14-2005 09:44 AM
SELECT REGION AND DELETE ALL FADES SHORTCUT please andre tchmil Pro Tools TDM Systems (Mac) 0 11-25-2002 05:07 PM


All times are GMT -7. The time now is 10:59 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com