Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Getting Started

Reply
 
Thread Tools Search this Thread Display Modes
  #21  
Old 05-20-2022, 01:26 AM
DigitalDragon DigitalDragon is offline
Member
 
Join Date: Apr 2022
Location: Miami
Posts: 15
Default Re: No audio output

It was a misunderstanding...
Reply With Quote
  #22  
Old 05-22-2022, 04:11 AM
musicman691 musicman691 is offline
Member
 
Join Date: Dec 2009
Location: The Sopranos State (NJ)
Posts: 18,978
Default Re: No audio output

Quote:
Originally Posted by DigitalDragon View Post
I understood after.

Sod off???
I'd suggest making friends with Google and doing a search on the term 'sod off'. That and taking a very deep breath and time to formulate your questions. There's no such thing as TMI when asking for help here.
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
  #23  
Old 05-23-2022, 06:28 PM
DigitalDragon DigitalDragon is offline
Member
 
Join Date: Apr 2022
Location: Miami
Posts: 15
Default Re: No audio output

Ha...
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
M-Audio Fast Track Pro Audio Output issue in Win7 tamal_g Windows 3 04-04-2016 07:08 AM
Meter activity but no audio output when monitoring audio input christarren macOS 4 04-17-2014 11:55 AM
Digi 002-using FW & core-audio drivers to output audio to mac WITHOUT using ProTools DaveZ 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 13 04-12-2012 12:53 PM
OS X Audio Output mookoe2 Pro Tools TDM Systems (Mac) 2 01-09-2004 03:12 PM
no audio output on monitor output or noisy hiss Janvy ICON & C|24 0 12-03-2003 06:17 PM


All times are GMT -7. The time now is 02:14 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com