Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-25-2004, 09:47 AM
SWW SWW is offline
Member
 
Join Date: Jun 2003
Posts: 13
Default Digi Core Audio and iChat AV?

Random question, but has anyone figured out how to get iChat AV to work with Digi Core Audio? I got a beautiful mic going into an Mbox right in front of me and would love to use this with iChat AV.

Seems silly to use two different mics with the same Mac.

Thanks,
SWW
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Why Does Digi Core Block iChat M2E Pro Tools TDM Systems (Mac) 0 01-25-2009 05:03 PM
iChat and Digi CoreAudio again postglock 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 16 09-14-2006 10:27 PM
iSight - iChat AV w/ Digi core audio - problem jeremyroberts Pro Tools TDM Systems (Mac) 3 10-29-2005 12:02 PM
iChat >>Core Audio 6.1>>digi001. Any Luck so far? EjA 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 09-22-2003 05:45 PM
Core Audio Driver v1.2 & iChat AV Conflict Lucas Pro Tools TDM Systems (Mac) 0 07-17-2003 10:03 PM


All times are GMT -7. The time now is 10:38 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com