Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-06-2002, 08:35 PM
nodoze123 nodoze123 is offline
Member
 
Join Date: Jul 2001
Posts: 107
Default proteus 2500 and pt midi?

anyone using this module? how do you have it setup? with dp3 or logic?
Reply With Quote
  #2  
Old 05-07-2002, 12:28 AM
nodoze123 nodoze123 is offline
Member
 
Join Date: Jul 2001
Posts: 107
Default Re: proteus 2500 and pt midi?

anyone?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT 10.3, MIDI Out and an E-Mu Proteus 2 lowlights MIDI 0 09-26-2012 06:33 PM
midi studio configuration problem (EMU proteus) shutiri 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 10-01-2006 02:14 AM
Proteus not sending MIDI messages...! KingAce MIDI 6 05-29-2006 05:53 AM
names for my proteus 2000 in my midi setup? HELP! noize MIDI 1 07-16-2004 08:24 PM
Proteus expansion / MIDI interface questions piotr_s MIDI 6 05-28-2003 01:14 PM


All times are GMT -7. The time now is 05:48 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com