Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-19-2004, 12:13 AM
near near is offline
Member
 
Join Date: Sep 2003
Posts: 1
Default Midi Velocity

Hello everybody!!!
im new to midi programing and every time i edit the velocity in the midi track it doesnt seem to have any effect on the midi
part, does anyone knows this problem?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MIDI Volume or Velocity Change results in part muted MIDI sound gavriil1 Pro Tools 10 2 07-01-2013 10:23 AM
Can't edit velocity only anymore? Notes copying with velocity data... kingtinker Pro Tools 10 5 11-12-2011 10:53 AM
MIDI Velocity GTBannah 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 09-06-2007 08:40 AM
MIDI Velocity GTBannah 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 08-30-2007 06:15 AM
midi velocity Jepse MIDI 0 12-30-2004 07:24 PM


All times are GMT -7. The time now is 04:08 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com