Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Avid S1, S3, Dock and Control

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-06-2021, 12:14 PM
JR Fountain JR Fountain is offline
Member
 
Join Date: Dec 2000
Location: Toronto, Canada
Posts: 392
Default Scroll Vert won't assign...

Hey there,

I'm trying to assign "Scroll Vert" to the jog wheel using the right edit section on my Dock but it won't take. Actually none of the options work except Jog and Shuttle. And if I assign the button to Nudge Forward or Backward it instead increases/decreases the height of the selected track. Really strange.

PT 2020.12
Eucon 20.6.1.3

Any help would be welcome.

Thx!
J.R.
__________________
J.R. Fountain
credits: www.imdb.com/name/nm0288354/
Reply With Quote
  #2  
Old 05-07-2021, 05:50 AM
JR Fountain JR Fountain is offline
Member
 
Join Date: Dec 2000
Location: Toronto, Canada
Posts: 392
Default Re: Scroll Vert won't assign...

After looking at the default settings, oddly you have to select the "Left Edit Control: Scroll Vert" for it to work. Hope that helps someone in the future.

J.R.
__________________
J.R. Fountain
credits: www.imdb.com/name/nm0288354/
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Assign "click & drag zoom" to scroll wheel? podusa Pro Tools 12 1 01-04-2017 11:56 AM
Assign "click & drag zoom" to scroll wheel? podusa Tips & Tricks 0 01-03-2017 06:38 AM
MC Transport says Vert Scroll but Command is Move Selection john1192 Artist Series 5 01-27-2016 07:57 AM
Where have the vert/hor wav/midi tools gone? Johnrg 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 04-15-2009 01:46 AM
D-Vert troubleshoot NoviceDollars 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 07-14-2001 11:25 AM


All times are GMT -7. The time now is 12:00 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com