Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-28-2003, 10:50 AM
Steve Rieck Steve Rieck is offline
Member
 
Join Date: Aug 2001
Location: Atlanta
Posts: 110
Default Weirdness with MBox and iBook PLEASE HELP!

I have a friend who just got a brand new 800mhz ibook with an mbox. Heres what we did:

1) Booted up ibook from OS9.2
2) Installed OMS
3) Installed Protools 5.2.x
4) Installed Amplitube demo
5) Restart and launched protools

So far so good....

1) Now we plug an electric guitar into the back of the mbox (source 1)

2) Plug headphones into the mbox to monitor.

3) Record enable a track with input set to source 1 and we see the guitar signal in the channel strip.

4) Insert amplitube demo on channel.

All looks good except, no matter what we do ALL WE CAN HEAR IS THE DIRECT SIGNAL as if we were hearing our guitar go into the mbox and come right out the headphone jack, with no routing through the protools software whatsoever.

There used to be an option called "low latency monitoring" (I have it on my 001 rig) - if this is enabled, it bybasses the inserts to reduce latency, its like this software has that permanently on, in other words, this option is gone in the new software that came with the mbox.

What are we doing wrong ???
Thanks for any help!
Reply With Quote
  #2  
Old 01-28-2003, 11:03 AM
maceasy maceasy is offline
Member
 
Join Date: Jan 2003
Location: London
Posts: 25
Default Re: Weirdness with MBox and iBook PLEASE HELP!

Do you have the mix control set at input or playback? It should be set to playback to hear through the software (with a small latency).
Reply With Quote
  #3  
Old 01-28-2003, 11:09 AM
linpaws linpaws is offline
Member
 
Join Date: Dec 2002
Location: almere, 6 mtr below sealevel
Posts: 167
Default Re: Weirdness with MBox and iBook PLEASE HELP!

Third button down lets you decide wether you want to hear
input -turn all the way left,
or playback - turn all the way right,
or in the mix - in the middle

does this solve your problem ?
__________________
Paul
Reply With Quote
  #4  
Old 01-28-2003, 11:15 AM
Steve Rieck Steve Rieck is offline
Member
 
Join Date: Aug 2001
Location: Atlanta
Posts: 110
Default Re: Weirdness with MBox and iBook PLEASE HELP!

Actually, we tried that and it seems to make no difference. Still just hearing dry guitar, and what is also wierd is that if we import a soundfile and just want to listen back to it playing....PT seems to play it on the ibook, but all I hear through the headphones is the dry direct guitar I'm picking in frustration. [img]images/icons/shocked.gif[/img]
Reply With Quote
  #5  
Old 01-28-2003, 11:15 AM
linpaws linpaws is offline
Member
 
Join Date: Dec 2002
Location: almere, 6 mtr below sealevel
Posts: 167
Default Re: Weirdness with MBox and iBook PLEASE HELP!

right below this knob is a small button which enables you to hear the mono signal on both channels
__________________
Paul
Reply With Quote
  #6  
Old 01-28-2003, 11:18 AM
Rail Jon Rogut Rail Jon Rogut is offline
Member
 
Join Date: Dec 1969
Location: Los Angeles, CA, USA
Posts: 14,490
Default Re: Weirdness with MBox and iBook PLEASE HELP!

Start at the top.. did he load the demo session and play that? Does that work?

Set the Input/Playback knob at 12 o'clock.

Rail
__________________
Platinum Samples
www.platinumsamples.com
Engineered Drums for BFD
••••••••••••••••••••••••••••
Reply With Quote
  #7  
Old 01-28-2003, 11:19 AM
Steve Rieck Steve Rieck is offline
Member
 
Join Date: Aug 2001
Location: Atlanta
Posts: 110
Default Re: Weirdness with MBox and iBook PLEASE HELP!

Yeah i tried that button too, just made the dry guitar mono or stereo.
Reply With Quote
  #8  
Old 01-28-2003, 11:19 AM
linpaws linpaws is offline
Member
 
Join Date: Dec 2002
Location: almere, 6 mtr below sealevel
Posts: 167
Default Re: Weirdness with MBox and iBook PLEASE HELP!

Sorry for the answer in between, need more info now, so you don't have playback at all ?
__________________
Paul
Reply With Quote
  #9  
Old 01-28-2003, 11:23 AM
Steve Rieck Steve Rieck is offline
Member
 
Join Date: Aug 2001
Location: Atlanta
Posts: 110
Default Re: Weirdness with MBox and iBook PLEASE HELP!

right , no playback at all. I did BOOT from OS9.2, but this computer has OSX installed also on the drive, could that possible mess things up. Even if its fully booting from OS9 (not classic mode)?
Reply With Quote
  #10  
Old 01-28-2003, 11:27 AM
linpaws linpaws is offline
Member
 
Join Date: Dec 2002
Location: almere, 6 mtr below sealevel
Posts: 167
Default Re: Weirdness with MBox and iBook PLEASE HELP!

That won't be the problem, that's the same here, no problems with that.
I'm going to OS 9 now myself to see what pref you might got wrong, see ya in a minute.
__________________
Paul
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange Mbox weirdness after 10.4.9 upgrade voiceoverguy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 03-23-2007 10:28 AM
PT 6 and iBook g3 and Mbox Chompers 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 02-09-2003 12:45 AM
mBox vs. apple audio extension/ USB weirdness jes 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 08-05-2002 11:26 AM
Mbox on ibook dustbowl7 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 06-24-2002 08:20 AM
Mbox+powerbook G4 versus Mbox+ibook mouthdrummer 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 9 03-14-2002 11:54 PM


All times are GMT -7. The time now is 07:22 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com