Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-22-2012, 07:59 AM
robbie123 robbie123 is offline
Member
 
Join Date: Feb 2012
Location: den haag
Posts: 18
Default Heavy Distortion and -6085 error !?

''The audio device buffer underflowed. If this occurs frequently try decreasing the H/W Buffer Size in the playback engine panel or remove other devices from the audio firewire bus.-(-6085)''

when I do a recording for about 5 to 10 minutes, pro tools gives me this error and when I listen to the playback it is heavily clipped and distorted, I know its not because my record level is to high because sometimes its fine and not clipped.
I also dont have any firewire devices so I dont know why the error says that.

could anyone please help me out because im starting to get a bit frustrated.
thanks.

Windows 7
HP ProBook 4520s laptop
Pro Tools LE 8.0.5
MBox 2


SiSoftware Sandra

ID
Host Name : Rob
Workgroup : WORKGROUP

Computer
Model : HP ProBook 4520s 103C_5336AN
Serial Number : 2CE02802QB
Chassis : HP Notebook
Mainboard : HP 1413
Serial Number : 2CE02802QB
BIOS : HP 68AZZ Ver. F.07 06/08/2010
Intel vPro : 6.00.03.1195
Total Memory : 2.86GB DDR3 SO-DIMM

Processors
Processor : Intel(R) Core(TM) i3 CPU M 330 @ 2.13GHz (2C 4T 2.13GHz/2.13GHz, 1.73GHz IMC, 2x 256kB L2, 3MB L3)

Chipset
Memory Controller : HP Core (Arrandale) Mobile DRAM Controller 133MHz FSB, 2x 1.5GB DDR3 SO-DIMM 2x 532MHz (1GHz), Integrated Graphics

Memory Module(s)
Memory Module : Samsung M471B2873FHS-CH9 1GB DDR3 SO-DIMM PC3-10700S DDR3-1334 (9-9-9-25 4-34-10-5)
Memory Module : Samsung M471B5673EH1-CH9 2GB DDR3 SO-DIMM PC3-10700S DDR3-1334 (9-9-9-25 4-34-10-5)

Video System
Video Adapter : Intel(R) HD Graphics (12 SM4.0 667MHz Turbo, 66MB DDR3 1GHz 128-bit, Integrated Graphics)

Graphics Processor

Storage Devices
Hitachi HTS725025A9A364 (250GB, SATA300, 2.5", 7200rpm, 15MB Cache) : 233GB (C:) (F:)
hp CDDVDW TS-L633N (SATA150, DVD+-RW, CD-RW, 2MB Cache) : N/A (G:)

Logical Storage Devices
SYSTEM : 300MB (NTFS)
Hard Disk (C:) : 216GB (NTFS) @ Hitachi HTS725025A9A364 (250GB, SATA300, 2.5", 7200rpm, 15MB Cache)
HP_RECOVERY : 15GB (NTFS)
HP_TOOLS (F:) : 2GB (FAT32) @ Hitachi HTS725025A9A364 (250GB, SATA300, 2.5", 7200rpm, 15MB Cache)
Optical Drive (G:) : N/A @ hp CDDVDW TS-L633N (SATA150, DVD+-RW, CD-RW, 2MB Cache)

Peripherals
LPC Hub Controller 1 : HP HM57 LPC Interface Controller
LPC Legacy Controller 1 : SMSC FDC37B72x
Audio Device : HP P55/PM55/3400 High Definition Audio
Disk Controller : HP P55/PM55/3400 6 port SATA AHCI Controller
USB Controller 1 : HP P55/PM55/3400 USB2 Enhanced Host Controller
USB Controller 2 : HP P55/PM55/3400 USB2 Enhanced Host Controller
SMBus/i2c Controller 1 : Intel ICH SMBus

Printers and Faxes
Printer : PDF Complete Converter (2400x2400, Colour)
Printer : Microsoft XPS Document Writer (600x600, Colour)
Fax : Microsoft Shared Fax Driver (200x200)

Network Services
Wireless Adapter : Atheros AR9285 802.11b/g/n WiFi Adapter (802.11n (HT), 65Mbps)

Power Management
Battery No 1 : Hewlett-Packard Primary 47.52Wh/3.82Ah

Operating System
Windows System : Microsoft Windows 7 Home 6.01.7600
Platform Compliance : x86

Windows Experience Index
Current System : 4.4
Reply With Quote
  #2  
Old 03-22-2012, 08:23 AM
albee1952's Avatar
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 38,558
Default Re: Heavy Distortion and -6085 error !?

With Windows 7, you need to be running 8.0.5
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, HD/Native, 192 IO
https://www.facebook.com/search/top/...0sound%20works


The better I drink, the more I mix

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #3  
Old 03-22-2012, 09:22 AM
robbie123 robbie123 is offline
Member
 
Join Date: Feb 2012
Location: den haag
Posts: 18
Default Re: Heavy Distortion and -6085 error !?

im allready running on 8.0.5
Reply With Quote
  #4  
Old 03-22-2012, 03:47 PM
albee1952's Avatar
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 38,558
Default Re: Heavy Distortion and -6085 error !?

DOH, thought your signature showed only 8 (maybe i need those new glasses). You can find some info by googling pro tools 6085, but if that doesn't turn up something quick, a Sandra report is needed before anyone can offer much advice beyond one common(okay, 2) newbie goofs. #1 is neglecting to perform the required system tweaks(like disable wifi, bluetooth and turn OFF the USB power management feature) and #2 is recording to the C: drive(or a partition of it). Since you have Windows 7, then your recording drive should be USB2/3 or eSATA(NOT firewire) or a second internal drive(if your laptop can accept one). Any recording drive needs to be 7200 rpm or faster(avoid "green" drives).

Help us Help You - READ THIS Before Posting!
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, HD/Native, 192 IO
https://www.facebook.com/search/top/...0sound%20works


The better I drink, the more I mix

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #5  
Old 03-22-2012, 07:48 PM
robbie123 robbie123 is offline
Member
 
Join Date: Feb 2012
Location: den haag
Posts: 18
Default Re: Heavy Distortion and -6085 error !?

could you tell me what a sandra report is ?

tnks
Reply With Quote
  #6  
Old 03-22-2012, 11:10 PM
zedhed's Avatar
zedhed zedhed is offline
Member
 
Join Date: Jan 2001
Location: Auckland, New Zealand
Posts: 3,933
Default Re: Heavy Distortion and -6085 error !?

Quote:
Originally Posted by robbie123 View Post
could you tell me what a sandra report is ?

tnks
This should help; http://duc.avid.com/showthread.php?t...ghlight=benoni
__________________
Too much blood in my drugstream

Motherboard: Gigabyte Z690 AERO D
CPU: Intel Alder Lake Core i9-12900K
CPU Cooler: Noctua NH-D15S
RAM: Corsair Vengeance DDR5 64GB (2x 32gb 5200MHz)
Drives: 2 x Samsung 980 Pro 2TB NVME PCIE 4.0 M.2 SSD (Record & Samples)
1 x Samsung 980 Pro 1TB NVME PCIE 4.0 M.2 SSD (OS Win 11 Pro)

GPU:Gigabyte GeForce RTX 3060 12GB GDDR6 PCIE 4
PSU: Corsair HX Series HX850 Platinim
CASE: Fractal Define XL R2
PT 11HD (v11.3.2) Omni s/pdif <> AxeFxIII
HD 96I/O
Reply With Quote
  #7  
Old 03-23-2012, 05:58 AM
robbie123 robbie123 is offline
Member
 
Join Date: Feb 2012
Location: den haag
Posts: 18
Default Re: Heavy Distortion and -6085 error !?

just posted it, tnx
Reply With Quote
  #8  
Old 03-24-2012, 04:24 AM
robbie123 robbie123 is offline
Member
 
Join Date: Feb 2012
Location: den haag
Posts: 18
Default Re: Heavy Distortion and -6085 error !?

anyone ?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
6085 error question about 6085 error mbox2 pro MacBook pro unibody 13". HELP TREXROCK 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 14 08-26-2016 01:35 PM
Heavy CPU load with occasional error 6101 bradliff 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 03-12-2011 03:46 PM
PT LE 8 installed on custom i7 rig and I get HEAVY distortion during playback!!! kainrocket 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 01-30-2010 11:05 AM
1 Cure for error 6085 and error 9093!!!!!!!!! CraigD 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 12-23-2002 08:30 AM
clean up heavy distortion c-post Tips & Tricks 11 03-26-2002 09:38 AM


All times are GMT -7. The time now is 04:44 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com