Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-12-2011, 04:46 PM
DR Music DR Music is offline
Member
 
Join Date: Oct 2011
Location: Chicago, IL
Posts: 5
Default PT MP 9 6101 Error

I've searched around here and found nothing.

The dreaded cpu, buffer size, remove plug-ins error -6101.

The error 6101 started showing up recently. Example - I have about 10 Audio tracks 7 stereo, 3 mono, and Reason 5 (re-wire) but only coming in through one Instrument track (Channel 1&2) (I have 8 instruments goin in reason, I changed it around *(had 1 instrument stereo ch and 7 aux tracks) because I thought it was bringing the CPU usage down). No Plug-ins on any of the Audio or Instrument tracks!! After a few mins the error starts showing up while, in playback or while tracking.

I really can't afford for Pro Tools to act/work/record this way.....!!!

My system
-2010 2.8hz Quad-Core Mac Pro 16GB Mem, 640GB HD with (800 to 800 FWCable) Lacie 1TB external HD.
NOTE: on PT my Mac Pro processors show up in the playback engine as 8 processor cores but I only really have 4 cores..
-ProFire 2626 (400 to 800 FWCable) Updated Driver Installed
-Pro Tools MP 9 (9.0.5)
-10.6.8 OSx




I did recently install AmpliTube3, Auto tune Evo, some Nomad and URS plugs but all are current versions.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error -6101 in PT 10 Cutlerbri Pro Tools 10 5 03-18-2014 03:08 PM
PT 10.3.5 DAE error -6101 Jazzbass56 Pro Tools 10 5 07-03-2013 10:33 PM
PT 10.2 6101 error. NEED HELP! Stijn Cole macOS 0 07-01-2012 03:27 AM
PT 10.2 6101 error. NEED HELP! Stijn Cole macOS 0 07-01-2012 03:26 AM
Just another CPU, -6101 error... Seraplane macOS 3 02-25-2011 12:37 PM


All times are GMT -7. The time now is 01:19 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com