Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-14-2011, 03:52 PM
bradliff bradliff is offline
Member
 
Join Date: Mar 2011
Location: Murfreesboro, TN
Posts: 8
Unhappy Pro Tools LE Installation Keeps Crashing...

I have just bought a new computer. I had a 2.1Ghz Power PC G5 iMac that had Pro Tools LE 8.0.1 installed on. It couldn't handle much. So I decided to go for a computer that had some power. As far as I could see in the compatibility guides, Pro Tools LE 8 seemed to be compatible with pretty much everything OS 10.5 and on. I don't see any incompatibility with Snow Leopard.

I've tried installing it about 5 times now. The first time it got all the way through and said something like "Installation failed, disk may be damaged or..." or something like that. Every time after that, somewhere in the middle of installing, the installer just goes away and crashes. I'm extremely frustrated right now. I need to know this is can be fixed. I bought Pro Tools brand new a few months ago. Bought this late 2010 model iMac YESTERDAY. Please help.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP! Pro Tools 10 installation Emaaz macOS 3 02-06-2013 04:35 PM
Installation Problem - "A Pro tools installation has been detected on you computer" Nikkimac7049 Pro Tools M-Powered (Win) 2 02-10-2012 08:02 PM
Pro Tools 10 Trial to Pro Tools 10 Full Version - Installation Problem janos macOS 2 01-09-2012 08:56 PM
Pro Tools LE 8.0 Installation Mac/PC maple 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 11-17-2009 10:42 AM
Pro Tools 6.1 Installation... JediMasterHarker 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 02-18-2008 02:58 PM


All times are GMT -7. The time now is 12:57 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com