Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-30-2010, 12:29 AM
jmullins jmullins is offline
Member
 
Join Date: Apr 2010
Posts: 1
Default Wrong file is being played and waveform is wrong

Hey there
I have received a batch of edited VO from a studio that I'm now having problems with. A number of the files show up in the workspace window as having the same waveform when they shouldn't as they are different. When previewing them in the Workspace window they play fine and are different files. But when I drop these files into a project they now all just play the same file. I have verified the files are actually different in Soundforge and even tried resaving the files out of Soundforge without metadata but this has not solved the problem. I have also trashed my Digi Databases and prefs but this didn't help either. Anyone seen this before and know how to fix it?
Thanks
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wrong Notes played with midi controler 12bbb macOS 13 08-10-2015 01:10 PM
WAVEFORM IS WRONG!!!! iamnightfall 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 03-21-2008 12:23 PM
waveform displays at wrong zoom setting? Matt Chan Pro Tools TDM Systems (Mac) 2 01-22-2007 07:59 AM
PT file icons wrong, please help propower Pro Tools TDM Systems (Mac) 2 05-11-2005 11:16 PM
Digi001 playing only 1 file sometimes and the wrong one at that gary_kesling 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 11-06-2002 02:56 PM


All times are GMT -7. The time now is 03:40 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com