Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2021

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-17-2021, 06:59 PM
teedeecee teedeecee is offline
Member
 
Join Date: May 2015
Location: Sydney
Posts: 111
Default BUG REPORT: Crossfade Gain Curve not being applied

MacOS 10.15.7 / PT 2021.3

Using the Crossfade Dialogue to change a fade gain curve is not applying the changes. Using the cursor context menu works fine.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
BUG/CRASH Report : Changing Clip Gain innenhofstudios Pro Tools 2020 0 04-21-2020 10:00 AM
Different fonts not being applied Maddcow Avid Scorch (iOS) Forum 0 05-01-2017 11:45 PM
Applied Acoustics users... tsd 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 05-09-2004 07:18 PM
x-curve applied during DVD authoring of films? CCash Post - Surround - Video 19 11-10-2003 09:49 AM
Applied Plug-ins BEER 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 08-13-2003 12:20 AM


All times are GMT -7. The time now is 07:06 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com