Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2019

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-05-2019, 08:24 AM
H-man H-man is offline
Member
 
Join Date: Feb 2001
Location: Jersey City, NJ
Posts: 478
Default Error message trying to move from ilok to cloud...any ideas? pic included

Hello peeps,

Went into my ilok license manager and deactivated my perpetual license, went to move it to cloud when launching pro tools and got the following message. Does anyone have any idea how to resolve this?

I attached a pic too, just to help out a bit.

Thanks good people :)
Attached Images
File Type: jpg Screen Shot 2019-11-05 at 8.17.48 AM.jpg (42.0 KB, 0 views)
__________________
Don't be a puppet on strings!
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
iLok Cloud Error jchan Pro Tools 2018 6 05-07-2019 02:53 AM
Unable to move ilok licenses from cloud to ilok. Charu1 Pro Tools 2018 14 03-01-2019 08:05 AM
any Ideas? Cannot find specified path error message TheLEM 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 06-15-2009 12:48 PM
Error Message-"Reached End of Thread"?? Any ideas? PyramidReg Pro Tools TDM Systems (Mac) 0 08-21-2007 11:48 PM
move the included extra software to ilok? KSutton 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 10-24-2005 09:31 AM


All times are GMT -7. The time now is 08:06 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com