Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-19-2005, 05:17 AM
Doug Ring Doug Ring is offline
Member
 
Join Date: Mar 2001
Location: Edinburgh, Scotland, UK
Posts: 767
Default Please HELP! Distortion on 001 outputs 3-8

Hi folks, wonder if anyone has come acrosss this problem and knows of a fix?

I was in the middle of mixing a project using all the 001's analogue outputs through a mixer. I suddenly noticed the sound going all grungy, so I solo'd all the channels and found outputs 1&2 (the balanced ones) were clean, but outputs 3-8 (unbalanced) were distorted. I hadn't changed any Pro Tools settings.

I confirmed this by playing back 1kHz tone from each output: again, outputs 1&2 were clean at 0dB, but with 3-8 the distortion disappeared only if I lowered the Signal Generator output to -18dB.

Is this likely to be a power supply fault within the 001, or something wrong with the PCI card inside the Macintosh? And if so, who can I get to fix it? Any thoughts, anyone?
Reply With Quote
  #2  
Old 05-19-2005, 09:52 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,810
Default Re: Please HELP! Distortion on 001 outputs 3-8

Are you on OS9 or OSX?

If you're on OSX, try the steps in the 'General Troubleshooting' sticky at the top of this forum.

Also try reseating the PCI card and check the cable at both ends, making sure there are no bent or broken pins and that it's firmly connected.
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #3  
Old 05-19-2005, 10:01 AM
Doug Ring Doug Ring is offline
Member
 
Join Date: Mar 2001
Location: Edinburgh, Scotland, UK
Posts: 767
Default Re: Please HELP! Distortion on 001 outputs 3-8

Hi, thanks for the prompt reply.

I'm still on OS9. I wondered about the cable, although I would have thought this kind of fault would appear on switch-on: in this case I'd been working happily, took a break with the rig left on, and came back to find it distorting.

But it's simple to try the reseating, so I'll give that a go first.

Cheers, Doug.
Reply With Quote
  #4  
Old 05-20-2005, 08:18 AM
Doug Ring Doug Ring is offline
Member
 
Join Date: Mar 2001
Location: Edinburgh, Scotland, UK
Posts: 767
Default Re: Please HELP! Distortion on 001 outputs 3-8

Just thought I'd let you know it turned out to be a wiring fault in the studio and is now fixed. Although it may re-occur because it's hard to get a good connection with the unbalanced outs and stereo jacks. Maybe I should have used mono jacks?

Anyway, thanks for the suggestions.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Amp outputs same level as Main outputs? DonaldR Eleven Rack 0 02-07-2013 01:50 PM
Digi 002 static/distortion from Monitor Outputs and Headphone jack CyberTribal 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 01-22-2013 07:31 PM
Apogee Duet outputs better sounding than Digi002R outputs? Pasz 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 11-08-2010 02:19 AM
192: Intermittent Low end Distortion on OUTputs 1-8 WestPhillySoulzition Pro Tools TDM Systems (Mac) 0 11-25-2008 07:45 AM
please help on mirroring outputs 1-2 to s/pdif outputs! ournature 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 9 06-13-2007 08:52 PM


All times are GMT -7. The time now is 01:39 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com