Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-03-2004, 04:45 PM
WorkingEngineer WorkingEngineer is offline
Member
 
Join Date: Jun 2004
Posts: 49
Default MIDI Woes.

Hey all.

We are Runnin' w/ 6.4 on G5 (1.8) I believe w/ 4 gigs o ram. Pro control and I run Midi off a USB 2x2 Midisport. This has always been fine as I only use midi to control Reason and I worked great. The owner of the studio just purchaced the Kontact Gold edition string library and it works great in standalone mode. I cant seem to get midi into PT via the 2x2 midisport. I admit to being kinda midi retarded, but if anyone can help me understand how to accomplish this I would be happy as hell.

Thanks in advance

Working Engineer
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MIDI woes jkeefauver 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 06-07-2007 04:13 AM
Need help with midi woes hecatomb MIDI 7 03-02-2007 03:18 AM
More Midi Woes Punx 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 05-13-2004 07:42 PM
MIDI woes CStern MIDI 7 10-09-2001 11:37 AM
MIDI woes PHead14006 Pro Tools TDM Systems (Mac) 0 07-31-2001 06:15 PM


All times are GMT -7. The time now is 10:04 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com