Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-28-2010, 10:55 AM
reltucdc reltucdc is offline
Member
 
Join Date: Oct 2010
Location: Sugar Land, TX
Posts: 1
Default New laptop-windows freezes when starting a session on win7 64

I have been using M powered PT8 on my desktop without issues. I have 64bit Win7 pro, I'm using a ProFire 610 interface with a Lacie Quadra external HD.
I recently purchased a Toshiba Qosmio Laptop so I could record in a separate room. It uses Win7 64 bit home edition, has the same RAM, and a i7 processor. I can load up PT fine, however PT freezes when I try to open or create a session. There is no error message. I cannot close PT even through the device manager.
One difference between my laptop and my desktop is that my lap top uses an iLink 4 pin firewire port requiring a power supply to my interface. Does that matter?
Quasi-related question: What is the order should I power up my set-up? I 've been connecting the interface while the laptop is powered down. Powereing upn the laptop, then powering up the interface after Windows is loaded, Is that correct? I could not find the proper order in the manuals.

Specs:
Toshiba x505 Qosmo Laptop: i7 processor, GeforceGTX 460M,4 MB RAM
Self built Desktop: AMD dual core 2.4 GHz , GeForce 7900, 4 MB RAM
Both with Windows 7 64 bit
Profire 610 interface
Protools M powered 8
LaCie Quadra 1TB HD
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT Freezes ... too often! (MP9,FTP, Win7 64) krabbencutter Pro Tools M-Powered (Win) 5 04-19-2012 10:21 AM
session freezes and reboots windows rems 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 24 07-30-2011 06:10 PM
digi003 factory win7 64 bit freezes or blue screen hkk009008 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 17 02-07-2011 10:02 AM
Pro Tools LE 8.0.3 + Digi003 freezes with Win7 Pro x64 Chief Pronto 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 53 01-10-2010 11:42 AM
Computer freezes when starting new session Archie Gates 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 06-27-2000 01:09 AM


All times are GMT -7. The time now is 11:00 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com