Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-08-2015, 11:00 AM
hooksound hooksound is offline
Member
 
Join Date: Feb 2011
Location: N/A
Posts: 240
Default Application Manager

Really annoying that avid spent time on bloatware like this instead of fighting bugs in PT.
__________________
Pro Tools 10.3.10, Cubase Artist 7.5.40, Allen & Heath Qu-16, Focusrite Scarlett 18i8 2G, Fujitsu Lifebook AH532, Intel Core i7-3612QM, 8 GB RAM, Windows 7 Professional SP1 64 bit
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
new Application Manager suggestion clausiii Pro Tools 12 0 04-01-2015 02:29 AM
New iLok License Manager Application Bruce Paine General 0 06-09-2013 11:18 PM
HELP The application Digi CoreAudio Manager quit unexpectedl gregesme 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 12-16-2007 07:08 PM


All times are GMT -7. The time now is 04:31 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com