Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-21-2014, 06:31 PM
algerij algerij is offline
Member
 
Join Date: Dec 2010
Location: Western Australia
Posts: 36
Default Random and out of control mutes in PT 11.1.2?

I updated my MacBook Pro to OS X 10.9.1 because I thought it was safe to do. I kept running PT 11 however.

I started a new PT session and all of a sudden I have random mutes on particular channel and I seem to have no control over any mute automation when I'm in group mode.

I updated to PT11.1.2 and the problem is still there on any session that I go to.

I also updated the Mbox 3 Pro driver. Nothing else in my setup has changed, running proper external drive, etc.

Anyone had a similar problem??

Thanks Joe

_________

Model Identifier: MacBookPro9,1
Processor Name: Intel Core i7
Processor Speed: 2.3 GHz
Number of Processors: 1
Total Number of Cores: 4
L2 Cache (per Core): 256 KB
L3 Cache: 6 MB
Memory: 8 GB
Reply With Quote
  #2  
Old 02-21-2014, 07:27 PM
Shifted Music's Avatar
Shifted Music Shifted Music is offline
Member
 
Join Date: Feb 2008
Location: San Francisco
Posts: 1,010
Default Re: Random and out of control mutes in PT 11.1.2?

You mentioned nothing else in the system has changed, which in this case with a major OS upgrade you probably want to say EVERYTHING in my system has been updated.

So if nothing else has change then you need to go back to square one with all plug ins and apps and MAKE sure you have the correct and OS compatible versions for EVERYTHING.

UNless ou started on OS 10.9 already then I'm not sure what to say.

Either way I would remove all 3rd party plug ins and see whats up... Maybe thats what it is... MOST often thats a contributing factor to various isuess.

Saying it worked fine before isn't REALLY a good justification Unless you of course are the programmer of both said plug and said system and KNOW for sure what you changed is perfectly fine.. but since most likely that is NOT the case then, lets try and figure out if its a plug in incompatibility causing the issue for you.

If you can recall all the steps you took to do the install that would be cool.

Like DID you do a complete uninstall of pro tools then install the update?

Did you remove / trash preferences/Databases, DAE and the various trouble shooting things that everyone recommends we do?

Probably more questions will be posted from other members as well as we all try and track this problem down.
__________________
Jay-J

System
MacPro 12 Core • 24 G Ram • 10.12.6
PT 12.8.1 • Mbox 3 Pro • Plug-ins Verified
4 HD • OS ssd | Audio ssd | Sample Library ssd | Storage
MAXPower eSATA 6G Card • Wiebetech RTX100H-Q
Kensington Trackball Works/Orbit Optical
Bluetooth off/Airport on and off.
Reply With Quote
  #3  
Old 02-21-2014, 07:47 PM
algerij algerij is offline
Member
 
Join Date: Dec 2010
Location: Western Australia
Posts: 36
Default Re: Random and out of control mutes in PT 11.1.2?

Thanks for the lecture Jay-J, you just saved my life. No I didn't trashes the preferences, I just did and problem solved. Thank you.

For the benefit of everyone else here's how to do it:

Pro Tools Preferences (Pro Tools 11 and later)

From the Finder, click on the 'Go' menu at the top of your screen.
Press and hold the Option key on your keyboard and choose 'Library'.
Go to the Preferences folder.
Go to the Avid folder.
Go to the Pro Tools folder.
Delete all files in this folder:
AvidListFile.txt
DSIPrefs
InstalledAAXPlugins
Last Used.pio
Pro Tools Prefs
updater.properties

Cheers,
Joe
Reply With Quote
  #4  
Old 02-22-2014, 12:42 AM
Shifted Music's Avatar
Shifted Music Shifted Music is offline
Member
 
Join Date: Feb 2008
Location: San Francisco
Posts: 1,010
Default Re: Random and out of control mutes in PT 11.1.2?

Quote:
Originally Posted by algerij View Post
Thanks for the lecture Jay-J, you just saved my life. No I didn't trashes the preferences, I just did and problem solved. Thank you.
Sure thing...

Yeah I guess that did come off a bit Lecture eeeee...

Well I'm glad it worked!! Cool.
__________________
Jay-J

System
MacPro 12 Core • 24 G Ram • 10.12.6
PT 12.8.1 • Mbox 3 Pro • Plug-ins Verified
4 HD • OS ssd | Audio ssd | Sample Library ssd | Storage
MAXPower eSATA 6G Card • Wiebetech RTX100H-Q
Kensington Trackball Works/Orbit Optical
Bluetooth off/Airport on and off.
Reply With Quote
  #5  
Old 02-22-2014, 11:14 AM
Chucktallica101 Chucktallica101 is offline
Member
 
Join Date: Dec 2007
Posts: 12
Default Re: Random and out of control mutes in PT 11.1.2?

Quote:
Originally Posted by algerij View Post
Thanks for the lecture Jay-J, you just saved my life. No I didn't trashes the preferences, I just did and problem solved. Thank you.

For the benefit of everyone else here's how to do it:

Pro Tools Preferences (Pro Tools 11 and later)

From the Finder, click on the 'Go' menu at the top of your screen.
Press and hold the Option key on your keyboard and choose 'Library'.
Go to the Preferences folder.
Go to the Avid folder.
Go to the Pro Tools folder.
Delete all files in this folder:
AvidListFile.txt
DSIPrefs
InstalledAAXPlugins
Last Used.pio
Pro Tools Prefs
updater.properties

Cheers,
Joe
I've been experiencing this issue as well, and I deleted everything listed here, turned off HyperThreading, and it worked for about a day. Now I'm getting dropouts again, cpu overloads, etc. At first I thought it was Mavericks, now I'm thinking it's actually PT11.

Pretty frustrated with this. I'm running Mavericks, PT11.1.2, with UA Apollo interface.

I regret upgrading to PT11.
Reply With Quote
  #6  
Old 02-22-2014, 11:33 AM
Shifted Music's Avatar
Shifted Music Shifted Music is offline
Member
 
Join Date: Feb 2008
Location: San Francisco
Posts: 1,010
Default Re: Random and out of control mutes in PT 11.1.2?

Quote:
Originally Posted by Chucktallica101 View Post
I've been experiencing this issue as well, and I deleted everything listed here, turned off HyperThreading, and it worked for about a day. Now I'm getting dropouts again, cpu overloads, etc. At first I thought it was Mavericks, now I'm thinking it's actually PT11.

Pretty frustrated with this. I'm running Mavericks, PT11.1.2, with UA Apollo interface.

I'm regret upgrading to PT11.
I know there are lots of folks running stable systems...

Maybe go ahead and try a support code thing...

I did one myself. and in all actuality Ive been VERY stable since so thats was a well spend 40 bucks..

Kinda stupid that we have to do that but worth it at the same time.

I spoke to a guy who was very knowledgable and via screen scare was easily able to track down a couple things that HAD baffled me... and Ive been troubleshooting PT systems for 10 years so I was stubborn and yet frustrated with instability so MAYBE worth it for you.
__________________
Jay-J

System
MacPro 12 Core • 24 G Ram • 10.12.6
PT 12.8.1 • Mbox 3 Pro • Plug-ins Verified
4 HD • OS ssd | Audio ssd | Sample Library ssd | Storage
MAXPower eSATA 6G Card • Wiebetech RTX100H-Q
Kensington Trackball Works/Orbit Optical
Bluetooth off/Airport on and off.
Reply With Quote
  #7  
Old 02-22-2014, 02:18 PM
Chucktallica101 Chucktallica101 is offline
Member
 
Join Date: Dec 2007
Posts: 12
Default Re: Random and out of control mutes in PT 11.1.2?

Quote:
Originally Posted by Shifted Music View Post
I know there are lots of folks running stable systems...

Maybe go ahead and try a support code thing...

I did one myself. and in all actuality Ive been VERY stable since so thats was a well spend 40 bucks..

Kinda stupid that we have to do that but worth it at the same time.

I spoke to a guy who was very knowledgable and via screen scare was easily able to track down a couple things that HAD baffled me... and Ive been troubleshooting PT systems for 10 years so I was stubborn and yet frustrated with instability so MAYBE worth it for you.
I'm running REAPER 64-bit right now and I'm making due. If the support was FREE then absolutely, but I don't want to get nickeled and dimed. I'm a penny-pinching bastard. What exactly did they do for you?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Control 24 wackiness, random noises, all lights... Chuck Fu ICON & C|24 1 01-25-2010 03:29 AM
Is there a way to link track mutes to send mutes? Ed Douglas Tips & Tricks 6 01-05-2010 07:39 PM
Send Mutes to Follow Channel Mutes Jeff E Pro Tools TDM Systems (Mac) 8 08-31-2009 09:05 AM
-9073 and -6086 DAE Errors RANDOM, RANDOM, RANDOM mikerica101996 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 11-13-2004 02:08 PM
Control PT mutes/faders from yama02 studio rec Tips & Tricks 0 01-11-2002 03:17 PM


All times are GMT -7. The time now is 12:02 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com