Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 9

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-12-2011, 05:18 PM
krbentley krbentley is offline
Member
 
Join Date: Sep 2011
Location: austin
Posts: 3
Default Eleven Rack not recognized after updating to 9.05

I updated from 9.03 to 9.05. I had to reinstall the expansion pack for 11R after the upgrade and then was able to resume my work as normal. This morning when loading pro tools I saw the I/O settings have been changed and now the 11R isn't recognized in the playback engine. I redownloaded the latest 11R drivers but had no luck. Any ideas?

I am on an Imac w/ 10.6.8.

Thanks in advance for any suggestions.
Reply With Quote
  #2  
Old 09-12-2011, 05:39 PM
Darryl Ramm Darryl Ramm is offline
Member
 
Join Date: Nov 2010
Location: USA
Posts: 14,931
Default

Unplug the 11R. Reboot the Mac. Power cycle the 11R. Reconnect. Try a different cable, removing other USB devices, different USB port.

Make sure you have sleep disabled--known to cause problems like this.

Darryl
Reply With Quote
  #3  
Old 09-12-2011, 08:09 PM
krbentley krbentley is offline
Member
 
Join Date: Sep 2011
Location: austin
Posts: 3
Default Re: Eleven Rack not recognized after updating to 9.05

Thanks for the help. I plugged into a different usb with a different cable and it seems to be acting fine.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Eleven Rack not recognized by Pro Tools msh2415 Eleven Rack 1 01-08-2013 07:44 PM
eleven rack latency after updating to pro tools 10.3 oplatner Eleven Rack 0 11-04-2012 01:03 AM
Eleven rack expansion pack is not updating! darren051234 Windows 0 04-30-2012 11:08 PM
Eleven Rack not recognized after a OS boot or reboot. tengai Eleven Rack 2 02-28-2012 08:39 PM
Eleven Rack not recognized during install mmurphyrichardson Eleven Rack 5 12-23-2010 07:11 PM


All times are GMT -7. The time now is 02:28 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com