Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-03-2008, 02:03 AM
sights sights is offline
Member
 
Join Date: Jul 2007
Posts: 24
Default trouble shooting 6086, 6097, 9128

When I purchased the Mac Pro 2 core quad with 2 Mb of RAM, I was assured that this was all the power I would need, and that I could basically record "to my hearts content". My enthusiastic reply "GREAT MATE! can't wait to start".

Well, much to my chagrin, I have found out that this Pro Audio shop (or at least the Pro Tools specialist) may not have given the correct advice, but I'm not sure really.

I have recorded a 43 track song 7 of which are MIDI on instrument tracks; the rest being audio. There are also 16 tracks with plug-ins, none of which are reverb.

The problem is that the above errors keep happening which is stopping me from further recording.
All I get is the wonderful rainbow wheel every time that I try to do anything.

I have looked at all the documentation that I can find on these errors, and have completed every fix - but to no avail. It may work for a few minutes and then a fresh round of the same errors start to occur.

I have concluded that I really need to add at least another 2Mb of RAM as a possible solution, but would like to know if others that have had the same errors have found any other fixes.

Many thanks in advance for any help given...
Reply With Quote
  #2  
Old 06-03-2008, 04:11 AM
Phil Ogden Phil Ogden is offline
Member
 
Join Date: Jul 2007
Posts: 2,109
Default Re: trouble shooting 6086, 6097, 9128

Can you provide more information re your set-up and what you've tried already?

Help us help you

The general troubleshooting thread above contains various optimization tips and fixes and is well worth a read if you haven't already.

General troubleshooting

http://www.myspace.com/philogg
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Play, 6097, 6086, 9128 Errors tysteel 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 01-30-2012 07:02 PM
6086, 6097, 9128 errors solved Londoner 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 09-29-2009 04:16 AM
Error Messages -6097, -6086, -9128 onlyone-jc 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 09-30-2006 12:16 AM
Error -6097 & -9128 innesireinar 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 01-29-2005 03:13 AM
-6097 and -6086 a lot ... on G5/Panther! FrankEEE 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 11-23-2003 12:51 AM


All times are GMT -7. The time now is 05:23 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com