Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-24-2002, 10:28 AM
OneMadSon OneMadSon is offline
Member
 
Join Date: Sep 2002
Posts: 235
Default Any problems with 002 and new G4\'s

I've been reading about the problems booting up the new dual processor G4's with 001. I haven't seen anything about the 002. Any word out there?

thanks
__________________
One Mad Son

The only difference between me and a madman is that I am not mad S. Dali
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can I use two Mac G4's? DodgeSongs 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 05-27-2005 04:11 PM
New G4's and Mix or HD?? Anyone out there trying this? edhamilton Pro Tools TDM Systems (Mac) 6 09-12-2002 12:34 AM
New G4's and Unitor Midi Interface Problems? legativity Pro Tools TDM Systems (Mac) 13 03-23-2002 07:46 PM
pt le and new g4's usinare 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 01-10-2001 08:46 AM
001 and G4's brybry 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10 09-14-2000 09:13 AM


All times are GMT -7. The time now is 09:32 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com