Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-01-2007, 12:18 PM
sparda716 sparda716 is offline
Member
 
Join Date: Jun 2007
Posts: 3
Default Pro Tools Error Message

Everytime my Pro-Tools M-Powered trys to back itself up, or open a session, or pretty much any command, i get this:

Could not complete the Open Recent Session 2(or whatever the command is) command because Neo Assertion in "/Volumes/Development/vb_cliff/AlturaPorts/SDKs/Neo61/Libraries/Macintosh/Environments/Alone/../../../../Source/CNeolnode.cpp," line 1242.

Does anyone know how to fix this, or even what this means?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
pro tools LE error message ovortron Tips & Tricks 2 09-25-2009 06:38 AM
Pro Tools Error Message sparda716 Pro Tools M-Powered (Mac) 4 06-21-2007 11:23 AM
Pro Tools error message drummer1 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 06-08-2007 09:48 AM
Error message in pro-tools sck312 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 10-06-2003 07:16 AM
error message on pro tools le. mac nomad 51 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 04-23-2002 07:25 PM


All times are GMT -7. The time now is 06:56 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com