Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-04-2002, 08:22 PM
jkriske jkriske is offline
Member
 
Join Date: Aug 2001
Location: Chicago IL
Posts: 16
Default bad data enountered while translating midi chunk list... HELP!

[QUOTE]Originally posted by jkriske:
[QB]hello sorry to repost but i need input badly.
i'm running PT LE 5.1 on a G4 400 blue w/ Digi 001
for the most part i love it
we've recently moved all our session stuff to an EZQuest Cobra+ which after 3 days of trouble shooting i also mostly love.

however, one song, which was never a problem before and is deadlined for release mid march, will not load

at launch i recieve the message

"could ot complete the 'Open Session..' command because: bad data encountered while translating Midi chunk list"

i have never seen this error before (and trust me, i've used the digi nonstop for a long time now, i've seen many) anyway...

i did a search of the online answerbase and found one case relating to Windows
that said it was corrupted session data(makes sense) and the only answer was to make a new session and import audio.
We compose within protools think clicks n cuts or gazzilions of edits...
so imorting the audio files won't much help me get the song back
and if i try to import tracks i get the same error message
any advice or workarounds?

any answers much appreciated
we have a record to finish

jkriske@yahoo.com
pulseprogramming@earthlink.net
aesthetics-usa.com
__________________
Mac G4 MDD 1.25 Ghz (x2)
2 GB memory
ATTO,ExpressPCIproUL3d
Seagate Ultrawide scsi drive 70GB (x4)
OSX 10.3.7
PT LE 6.4cs9
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DATA LOST,MIDI CHUNK LIST,SONG DATA IS GONE!!!!!!!!!??? gdx 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 06-25-2008 08:52 AM
Help-Bad Data Midi Chunk List PhilBuckle Pro Tools TDM Systems (Mac) 25 04-10-2008 06:06 PM
Translating Midi Chunk List Error ( Making people paranoid ) dreamgroove Pro Tools TDM Systems (Mac) 12 05-28-2007 08:23 AM
Bad data while translating MIDI chunk list prockmat 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 09-05-2006 11:11 AM
"bad data encountered while translating midi chunk list" diigi wizards help!! jkriske 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 02-02-2002 12:42 AM


All times are GMT -7. The time now is 08:28 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com