Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-15-2016, 09:53 AM
jakemmartin jakemmartin is offline
Member
 
Join Date: Jul 2016
Location: Utah
Posts: 3
Default Help- Crossfade and Fade Functions Freeze My Computer

Hello Everybody or Anyone Who Happens To Read This,

I'm having some complications with my sessions. Every time I try and do a crossfade function, or even just a normal fade shortcut, the session automatically freezes and reports that pro tools is not responding. Can anyone give me a solution to fix it? I have Pro Tools 11.3.1, I'm running a Mac Book Pro that is only a year old. It's running off of OSX Yosemite 10.10.5. Any help would be great. Thanks!

Jake
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Computer Freeze Pro Tools 10 rickstar44 Windows 8 01-27-2013 04:02 AM
Computer freeze Rhen 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 08-08-2006 11:01 AM
fade over crossfade crashes 7.1cs6 jimlongo Pro Tools TDM Systems (Mac) 0 04-13-2006 09:13 PM
Complete Computer Freeze when trying to use TCE Craig F 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 03-10-2005 06:16 PM


All times are GMT -7. The time now is 11:32 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com