Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-08-2008, 09:44 PM
SamuelLJackson SamuelLJackson is offline
Member
 
Join Date: Jun 2007
Posts: 4
Default help! abysmal RTAS/virtual instrument performance on my MBP

original post deleted. solution: turn the airport off
Reply With Quote
  #2  
Old 05-08-2008, 10:41 PM
citi citi is offline
Member
 
Join Date: Feb 2002
Location: Los Angeles
Posts: 1,686
Default Re: help! abysmal RTAS/virtual instrument performance on my

that is weird, I have strike and have been able to run two instances of it, plus guitar rig, and xpand. What port is the micro plugged in to?
__________________
CiTi
----------------------------------
http://www.checkonet2ent.com
Reply With Quote
  #3  
Old 05-08-2008, 11:07 PM
SamuelLJackson SamuelLJackson is offline
Member
 
Join Date: Jun 2007
Posts: 4
Default Re: help! abysmal RTAS/virtual instrument performance on my

weird- my original reply to you looks gone. but ya, it was the airport. i read the digidesign help thread and smacked my head. thanks for wanting to help citi!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Virtual Instrument help! madgt621 Virtual Instruments 2 04-06-2010 05:57 AM
MIDI and Virtual Instrument Performance? Tbassist4 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 09-07-2008 06:10 PM
Lag when using virtual instrument... onebigtrip 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 04-22-2008 10:47 AM
RTAS instrument performance G5 vs Intel Mac ? ZRO1 Pro Tools TDM Systems (Mac) 3 03-12-2007 12:21 PM
RTAS Virtual Instrument Pop & Click Problem GlennR01 Pro Tools TDM Systems (Mac) 3 11-15-2005 06:32 AM


All times are GMT -7. The time now is 04:24 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com