Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-04-2000, 03:33 PM
nz nz is offline
Member
 
Join Date: Jul 2000
Posts: 327
Default \"jerky\" scrolling and numbers

Hi,

My PTLE system has been running flawlessly and have no issues other than sometimes when I am playing back (either MIDI or Audio) the "scroller" or the counter seems to get kind of jerky or jumpy. It eventually evens out and all is fine (the whole time audio or midi is not affected). It seems like a redraw thing?

Here is the gear:

450 G4/ 256RAM/internal ATA 27 GB Quantam
80MB allocated to both DAE and PTLE
CPU performance set to max

Anything I can do to alleviate this?

Thanks so much.

n
__________________
nz
Reply With Quote
  #2  
Old 08-11-2000, 10:31 AM
Bill Miller Bill Miller is offline
Member
 
Join Date: Feb 2000
Location: Maple Ridge,BC,Canada
Posts: 12
Default Re: \"jerky\" scrolling and numbers

Wow, this will be the first time I as a hard disk 001 novice will actually be able to lend a hand to someone else. Yeah! To be honest I cannot take credit for this because I had the same problem and got a fix from an earlier thread, so thanks to the real problem solver. The fix entails going to the "energy saver" in your control panel and turning the sleep mode to "never"/(off). I'm not at home in front of my mac so I hope that I've got this right, if not try doing a DUC search to do with the jerky counter and hopefully all will be well. I seem to recall that disabling sleep mode/energy saver eliminated or at least improved the jerky counter problem. Good Luck!

[This message has been edited by Bill Miller (edited August 11, 2000).]
Reply With Quote
  #3  
Old 08-11-2000, 02:01 PM
sweetness sweetness is offline
Member
 
Join Date: Feb 2000
Posts: 50
Default Re: \"jerky\" scrolling and numbers

i was getting the same jerky scoller..
when i got rid of any tracks that had directconnect it would clear up.
played around with CPU%, buffer, extensions, and prefs....
and that stuff didnt help.
i just have to restart and take directconnect on and off occasionally when that problem arises.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Edit Window Scrolling / Page or No Scrolling" DAW Dogg macOS 2 02-15-2012 08:17 AM
Quicktime jerky 8.0.3 TVPostSound Post - Surround - Video 151 10-27-2010 05:52 PM
PT mtc jerky ? Aquarius Pro Tools TDM Systems (Mac) 0 07-30-2010 04:35 PM
Jerky Video in 6.1 chrille2 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 09-04-2003 10:04 PM
HELP! Jerky Meters, Counter, and Scrolling evanbrubaker Pro Tools TDM Systems (Mac) 7 08-10-2001 03:51 PM


All times are GMT -7. The time now is 04:03 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com