Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-10-2012, 08:45 AM
elwoodzulu elwoodzulu is offline
Member
 
Join Date: Nov 2005
Location: USA Mass
Posts: 15
Default Midi crash on 10.2

Midi setup crashes on boot also on Mac utillites did a complete re-install of Mac OS 10.6.7 and PT 10.2 was fine for a few hrs and then started crashing again so somthing is corrupting midi talked to Sweetwater they don't know
has anyone had or have this situation ?
cheers
will look in past threads
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MIDI i/o causes crash? vieris Windows 2 09-12-2013 07:20 AM
Crash crash crash crash crashhhhh crahshrbnjfgeviufdbldfgvjndgokhng FuneralMusic 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 27 11-16-2009 12:02 AM
Crash Crash Crash Live 6 Pro Tools Rewire TimmyP 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 02-12-2007 11:26 AM
Can someone please verify this...Midi crash Imagine 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 9 03-22-2003 12:16 AM
Installed 32track le version, won't run with Reaktor crash crash crash Christian 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 09-02-2002 11:05 AM


All times are GMT -7. The time now is 04:36 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com