Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-01-2010, 01:56 PM
millz85 millz85 is offline
Member
 
Join Date: Jul 2010
Location: miami florida
Posts: 4
Default Pt 8 le wont sync with mpc1000

whats up everybody?..i need some help with my pt.Le 8..i have a mpc 1000 and i tried to sync with the pt8 it wont work..i followed all the instructions online but still nothing.i don't know what else to do anymore..please help a brother out before i lose my mind here lol.later.
++im running everything on window vista 32bit with mbox 2.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Akai MPC1000 MIDI sync izthewiz MIDI 1 03-30-2012 03:35 AM
my 003 and digimax fs wont sync KevinAllen 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 02-08-2010 07:27 PM
midi sync with pro tools and mpc1000 help melly_j Tips & Tricks 1 04-13-2007 10:05 AM
how 2 midi sync mpc1000 to pro tools Le....... Livin' Proof Tips & Tricks 0 04-14-2005 07:50 PM
MPC1000 + PTLE Sync using loop Playback in PT djwilmer 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 02-19-2005 04:09 PM


All times are GMT -7. The time now is 10:55 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com