Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-21-2009, 02:55 PM
stev stev is offline
Member
 
Join Date: May 2004
Posts: 36
Default Distortion from right output of Mbox1 problem

Hey,
I 've been getting a distorted output from the right side of my Mbox1. I'm pretty sure its hardware related since I A/B'd with my flatmates Mbox1. When I play a single track of recorded acoustic guitar the right side of the output distorts and is much limper than the left output. I thought it was my headphones so I replaced them but its still there wether I use the jack socket or the mini jack. If I play the accoustic track through my flatmates Mbox1 there is no distortion and it sounds perfect, volume knobs for both Mbox's are the same and the track is far from clipping, in fact the master fader barely registers a quarter. It happens no matter what music I play though it is more pronounced in loud full mixes. Any thoughts on what might be causing this and if theres an easy fix???

Just as a footnote:
Through the past few years I've destroyed 3 amplifiers that have all blown on the right hand side. I thought it strange the coincidence but eventually discovered one of my Monitors had a ripped cone and figured that maybe it was the culprit. I thinking now that the Mbox has been the problem all along.
Reply With Quote
  #2  
Old 09-21-2009, 11:48 PM
Stiff Stiff is offline
Member
 
Join Date: Aug 2003
Location: Lund, Sweden
Posts: 4,101
Default Re: Distortion from right output of Mbox1 problem

Well, it unfortunately sounds broken. I think you'll have to contact support for this one. Or find if there's an exchange program going on and trade it in for something new.
__________________
Daily news & reviews
www.ProToolerBlog.com
Reply With Quote
  #3  
Old 09-22-2009, 01:38 AM
TOM@METRO's Avatar
TOM@METRO TOM@METRO is offline
Moderator
 
Join Date: Apr 2006
Location: Los Angeles
Posts: 17,382
Default Re: Distortion from right output of Mbox1 problem

It does seem that way.
__________________
~ tom thomas

Formerly hobotom

Pro Tools Ultimate 2021 HDX
HD Omni and 192 I/Os
Windows 10
Intel Hexcore i7
All Samsung Pro SSDs
Ampex MM1200 2" 24 trk tape
Outboard: UREI, Eventide, Lexicon, Yamaha, TC Electronics, Orban, ART, EchoAudio, Dolby, Hughes, API, Neve, Audio Arts, BBE, Aphex, Berringer, MOTU, dbx, Allison, etc.
Plug-ins: Too many to talk about.

www.metrostudios.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT 10.0.1 Bad Distortion on Output TVA Windows 0 02-28-2012 10:15 AM
PC, Win 7 x64, Mbox mini 2, master output distortion problem jcaval 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 02-04-2012 04:28 PM
Mbox 2 random Output failure and distortion, MIDI Problem DJDugger 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 09-09-2009 07:09 AM
192 distortion on output, please help Yaron Pro Tools TDM Systems (Mac) 0 01-13-2008 02:19 PM
Output bus distortion...? CDs 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 04-15-2002 12:16 AM


All times are GMT -7. The time now is 02:45 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com