Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Virtual Instruments

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-29-2008, 01:10 PM
shultzee13 shultzee13 is offline
Member
 
Join Date: Oct 2007
Location: Texas
Posts: 222
Default FXPansion PT M-Powered 7.1 issue

I have been using the VST to RTAS adapter for a few months now. Some strange things are happening. I have loaded Waves Masters Collection and Antares Mic Modeler onto my computer and put them in the right directory Crogram files/Steinberg/VST... anyway when I try and wrap them neither comes up in that directory or anywhere. I see them downloaded on my computer (the programs) but the wrapper cannot find them at all. I even changed the directory to "Digidesign" and it still won't.
Anybody know what is going on?

Thanks.
Eric
__________________
Pro Tools 11.3.1 & 10.3.8
Interface - Focusrite Clarett Pre2/Clarett Octopre
Computer - Mac Mini 2.5 GHz Intel Core i5, 16GB
OS - Yosemite
Monitors - Yamaha HS8
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
M-Powered Protools 8 issue Windows 7 Devastationdynasty Pro Tools M-Powered (Win) 11 08-22-2011 03:59 AM
Protool M-Powered Midi Issue levarv Pro Tools SE and Essential (Win) 1 03-22-2011 10:29 AM
Powered USB hub issue Sonic Blue Meanie 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 03-13-2011 08:45 PM
M-Powered and EZdrummer issue Mad Genius Audio Pro Tools M-Powered (Win) 1 10-24-2008 06:20 AM
FXPansion VST to RTAS v2.1 issue shultzee13 Pro Tools M-Powered (Win) 3 01-30-2008 04:29 AM


All times are GMT -7. The time now is 05:04 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com