Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-25-2008, 09:30 PM
chazc080488 chazc080488 is offline
Member
 
Join Date: Aug 2008
Posts: 91
Default M-box mini doesn't work anymore.

Usually when i turn my pc on the green light on my m-box comes on. Now it doesn't even do that anymore. When i open a session it says DAE-115 but i know my motherboard is compatible. I buil this pc off of what you guys have told me and it' s been working for the last year perfectly. When I open Fruity loops a screen pops up that says "error while trying to create asio driver then another box pops up that says " not enough asio channel available". It was just working perfectly in the earleir today. I know haven't installed any new software what's goin on?
Reply With Quote
  #2  
Old 10-25-2008, 09:34 PM
chazc080488 chazc080488 is offline
Member
 
Join Date: Aug 2008
Posts: 91
Default Re: M-box mini doesn't work anymore.

Also when i tried to unplug it and put it in another usb port my pc didn't recognize that it was unplugged because usually my pc makes that noise to let u know that somethings been unplugged. I did the same thing with my printer and as soon as I unplugged it from a usb port it made that noise that let me know that something was bein gunplugged that's how I know it's just the m-box. I'm starting to think this thing is just dead and I need to buy another one.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't work in 88.2 anymore on PT9? nickbradbury macOS 6 03-13-2011 06:07 PM
Plug-ins won't work anymore Mattitude 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 07-20-2009 12:23 PM
Installed Mbox 2 Mini, Pro Tools - no audio anymore brokenmotif 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 04-18-2008 05:29 PM
Does Anybody Work At TrooTrace Anymore? M2E Pro Tools TDM Systems (Mac) 0 10-29-2007 06:17 PM
WTF My plugins don't work anymore..PLEASE HELP Mikchek 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 05-27-2004 07:15 AM


All times are GMT -7. The time now is 02:29 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com