Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-17-2009, 01:24 PM
mungu mungu is offline
Member
 
Join Date: Feb 2009
Posts: 4
Question UI Freezing

Hi Everyone,

I am running in an issue where the protools UI is freezing when I am starting or stopping playback/recording. It doesn't affect the actual playback or the recording, but the UI becomes unresponsive until I click around a bit, and then it comes back. Keyboard commands still work. The CPU is pegged at about 50% when this is happening. The weird thing about it is that it only happens with certain sessions. Yesterday when I was really noticing this, I was switching between two different sessions and it consistently happened on one, and not the other.

I tried creating the session from scratch and importing the audio, and it made no difference. Also I tried updating to the cs10 patch and it still didn't solve my problem...

Here are some details about my setup:

Homebuilt Intel Core2Duo E8400 Wolfdale (3.0GHz)
4GB DDR2 RAM (PC2 8500)
Windows XP SP3
Hard Drives: Hitachi Deskstar SATA 3.0 320GB <- OS Drive, Hitachi Deskstar SATA3.0 500GB <- second drive.

Thanks in advance for any help!
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT 10 freezing ericleed Windows 10 08-14-2012 02:19 PM
It's freezing out here Red Raven Audio 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 06-01-2011 01:59 PM
Pro tools SLOW, and Freezing then continuing, then freezing again DJX-RAY 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 05-09-2011 07:52 AM
PT Freezing Up gregesme 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 09-03-2007 02:41 PM
Freezing! prodgod76 Digidesign Hardware & Software 0 11-18-2000 04:54 PM


All times are GMT -7. The time now is 12:22 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com