Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-29-2002, 06:35 AM
MadMax MadMax is offline
Member
 
Join Date: Jul 2001
Location: Canova Beach, FL
Posts: 30
Default Freshly Formatted, Doesn\'t recognize Driver

ASUS A7V266 MOBO VIA KT266 ATHLON 1.4G Dual Boot 98se & 2K pro. Trying to install Digi 001. Device manager doesn't see Digi Card.???
Reply With Quote
  #2  
Old 05-29-2002, 07:33 AM
MadMax MadMax is offline
Member
 
Join Date: Jul 2001
Location: Canova Beach, FL
Posts: 30
Default Re: Freshly Formatted, Doesn\'t recognize Driver

OK, got that, but now, I can't install PTLE. There is no setup icon and I get a message saying something like "not a Win 32 application". I know it's a windows thing, but what?
Reply With Quote
  #3  
Old 05-29-2002, 07:50 AM
zboy2854 zboy2854 is offline
Member
 
Join Date: Jun 2000
Location: USA
Posts: 683
Default Re: Freshly Formatted, Doesn\'t recognize Driver

Sounds like maybe you're in the Win2K side of the computer by accident?
Reply With Quote
  #4  
Old 05-29-2002, 08:30 AM
MadMax MadMax is offline
Member
 
Join Date: Jul 2001
Location: Canova Beach, FL
Posts: 30
Default Re: Freshly Formatted, Doesn\'t recognize Driver

This is my first attempt at dual boot config. but when I shut down and reboot directly into 98, it installed. But during the installation, I got a corrupt file error. Maybe a dirty disk? It was the Digi Test utility\test tones that were bad. So I just ignored them. Anyway, we're live, so I'll keep you posted.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wavelab don't recognize the driver asio from digi 003 apits 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 09-21-2011 05:48 AM
protools 8 audio driver not recognize eranf 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 06-13-2010 12:52 AM
CoreAudio Driver 7.4.2 won't recognize Digi 002 Rack guitarmaggedon 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 02-06-2009 11:09 AM
MobilePre USB Driver-PTF Does Not Recognize wdannevi Digidesign Hardware & Software 1 06-21-2003 09:30 AM
Cubase SL does not recognize new Core Audio Driver jasona 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 04-03-2003 12:49 AM


All times are GMT -7. The time now is 10:57 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com