Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Avid Pro Mixing General Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 04-17-2024, 05:26 PM
GaryLGSimpson GaryLGSimpson is offline
Member
 
Join Date: Apr 2024
Location: Los Angles
Posts: 1
Default Re: Sync HD Loses Connection With No Session Open

I'm at a large post house 175+ PT rigs. We have seen this on many systems as well. I suspect it has to do with major Mac OS updates. Many of our systems were originally on Mac OS 12.7.4 (Monterey) and have been updated to 13.6.3 (Ventura). Systems built from scratch don't seem to have this issue. I suspect it is some power management setting that is reachable after the upgrade. In many cases if you focus on another app or Finder it will come up. We have to use the lock screen for security purposes this will cause it too.
Reply With Quote
  #12  
Old 04-18-2024, 04:11 PM
johnmichaelcaldwell johnmichaelcaldwell is offline
Member
 
Join Date: Sep 2020
Location: Los Angeles
Posts: 21
Default Re: Sync HD Loses Connection With No Session Open

Interesting, originally these were setup from scratch in 2021. Perhaps it's time to wipe and restart, although, that's a fairly big annoyance to solve something relatively small.

I've currently resorted to leaving the System Usage window open all of the time and that's suppressed the issue. Would be great to see this fixed. I've been in contact with Avid Tech Support and kept them updated, provided all the logs, etc. They can't seem to figure out why and have also claimed I'm the only person that's experiencing this...
Reply With Quote
  #13  
Old 05-21-2024, 09:46 AM
Halfmoon Halfmoon is offline
Member
 
Join Date: Nov 2001
Location: California
Posts: 81
Default Re: Sync HD Loses Connection With No Session Open

Not sure if this might help, but I found this in the PT Reference Guide:

Disabling Avid Audio Sever to Prevent Clock Disruptions with Sync X or Sync HD
(Mac Only)

When you quit Pro Tools, the Loop Master changes from Sync X or Sync HD to the primary audio interface in the system, and the HDX or HD Native Core Audio driver becomes the Clock Master for the primary audio interface in the system rather than your Sync X or Sync HD. These changes may disrupt audio outputs of Loop Synced interfaces or those following word clock generated by Sync X or Sync HD.
Disruptions are more significant if the Core Audio driver is set to a different sample rate than Pro Tools. Once Pro Tools is relaunched, the Loop Master and Clock Master revert to Sync X or Sync HD.
To prevent the Loop Master and Clock Master from changing (thereby stabilizing the clock) when
quiting Pro Tools, disable the Avid Audio Server.
To disable Avid Audio Server:
1. Locate Avid Audio Server at /Applications/Avid/AvidAudioServer.
2. Rename Avid Audio Server (for example, rename it to “#AvidAudioServer”).
3. Reboot your computer.
Tip: To revert to the default behavior, reinstall the Avid HD Driver and reboot your computer.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
S1 loses connection Jazzbass56 Avid S1, S3, Dock and Control App 24 01-30-2020 10:18 AM
PT 12 HD loses sync but only indicates in session window Nick Namnone Pro Tools HDX & HD Native Systems (Mac) 0 11-09-2016 10:44 AM
ModDelayIII loses tempo sync after reopening session clausiii macOS 0 05-30-2012 01:31 AM
002R Loses connection w/PT LE 7.3.1 badseed79 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 04-09-2007 10:17 PM
001 loses connection mersisblue 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 07-28-2004 08:47 PM


All times are GMT -7. The time now is 12:43 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com