Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-06-2017, 01:47 PM
needled39 needled39 is offline
Member
 
Join Date: Oct 2010
Location: Oceanside
Posts: 20
Default PT8 doesn't recognize Eleven Rack after installing latest driver [SOLVED]

I've been running an eleven rack with PT8 for years without too many issues. I realize my version of PT is out of date, but it's always done the job I need it for and haven't had a big reason to shell out the $ for an update.

I installed the latest eleven rack driver as I was trying to solve an issue I was having, and now PT8 doesn't recognize the hardware and won't boot up. I checked to see if I could 'roll back' the driver in windows and that option was grayed out. I uninstalled the driver but windows automatically reinstalled it when I rebooted the eleven rack...

Did AVID seriously make an update for a unit that CAME WITH PRO TOOLS 8 that makes the hardware no longer work with PT8?
Any help would be appreciated, thanks
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
nothing but trouble with Eleven Rack [SOLVED] Kevin 62 Eleven Rack 5 12-01-2015 08:30 AM
[solved] Is 9.0.8 Driver for 003 Console, as well as Rack? taylor4814 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 11-22-2015 06:33 AM
PT 10 doesn't recognize my 002 rack cocorico Windows 4 09-09-2012 04:43 PM
CoreAudio Driver 7.4.2 won't recognize Digi 002 Rack guitarmaggedon 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 02-06-2009 11:09 AM
Freshly Formatted, Doesn't recognize Driver MadMax 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 05-29-2002 08:30 AM


All times are GMT -7. The time now is 11:17 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com