Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 10

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-16-2014, 03:24 AM
Sjoberg Sjoberg is offline
Member
 
Join Date: Aug 2013
Location: Sweden
Posts: 9
Default Edit Selection Follows Clip List Selection not working

Hello!

I'm in the process of cutting and editing a huge amount of sounds for a project.
I usually use the Auto Rename in the clips list when doing this.
But for some reason when i select clips in the timeline it wont select the same clip in the clips list which is extremely annoying.

Anyone know what the problem could be?
__________________
Win7 Ultimate 64-bit, Pro Tools 10, RME Babyface.
i5-3570 3.4Ghz, 16GB DDR3 665MHz, MSI Z77-G43, GTX 680, 1TB Samsung HD103UJ.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Move Edit Selection Not Working! Help!! Monk Pro Tools 10 5 05-28-2013 07:51 PM
link timeline and edit selection not working blackdognove 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 11-06-2011 01:17 AM
PT 7.4 HD: Link Edit- and Region List-Selection Smico Tips & Tricks 2 10-14-2011 02:54 AM
link timeline and edit selection not working binetron 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 12-14-2007 01:35 AM
Edit Selection Follows Region List Selection->NOT! alteregg 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 03-14-2006 03:40 PM


All times are GMT -7. The time now is 09:06 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com