Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-09-2003, 07:41 AM
player player is offline
Member
 
Join Date: Jun 2003
Location: denmark
Posts: 65
Default plug delay in tv post

are there some good suggestions how to work around the fu... not so brilliant delay. Lip sync is quite a job when frames cant be trusted. I use hd2 and movie is the recomended firewire box.
all the best from a very hot denmark
__________________
www.soundmill.dk
Reply With Quote
  #2  
Old 08-09-2003, 08:45 AM
timcissell timcissell is offline
Member
 
Join Date: Sep 2000
Location: Richardson,TX, USA
Posts: 109
Default Re: plug delay in tv post

I'm interested to hear what other folks think too...

But, if you are synching PT to TimeCode from the video source my theory is that any delay introduced by plug-ins should be compensated for if the PT audio output (bounce or print to DA-88) will synch to the original time code.

If, however, the audio lay-back is going to just line up a head and tail set of two-pops to video flash frames... you don't need to compensate for any "total mix" plug-ins like LinMB or L2 on the Masterfader (is that a great word or what...?)

Anywhey, that's my theory... anybody else???

TC
Reply With Quote
  #3  
Old 08-09-2003, 08:48 AM
timcissell timcissell is offline
Member
 
Join Date: Sep 2000
Location: Richardson,TX, USA
Posts: 109
Default Re: plug delay in tv post

PS:

I'll see your "very hot Denmark" and raise you 109 degrees (F) in Dallas!!

Be cool!

TC
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT11.0.1 AUX PRE-POST Fader Color Delay AudioEngineer591 Pro Tools 11 2 05-26-2014 06:39 PM
Matrix feed post delay? YellowDissident VENUE Live Sound Systems 3 08-12-2010 12:24 PM
Plug-in Delay .. always shows zero but delay is audible luts 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 05-18-2008 11:27 AM
what are you post users doing about QT 2 sec delay issue? alw4416 Pro Tools TDM Systems (Mac) 3 04-20-2008 09:01 AM
Another delay compensation post (i'm sorry!) planetkeys Pro Tools TDM Systems (Mac) 2 03-14-2006 12:59 PM


All times are GMT -7. The time now is 07:15 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com