Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-04-2022, 03:15 AM
hornedrum hornedrum is offline
Member
 
Join Date: Jun 2000
Location: Scotland, UK
Posts: 210
Default Heat/M1 13" MBP

Hi all,

So I am away from home for a while, and using my M1 MBP 13", 16GB and 256GB to edit on the move, PT 2021.12 is the most recent I can use, OS is 12.5, recording to internal drive.

I've noticed quite a bit of heat when running sessions.
The current session I am on has 7 VIs (Kontakt and Korg), 2/3 audio tracks, 4 aux sends, average of 1 plug per channel so nothing crazy) : CPU meter is at 15% ish.

My CPU is at 60 -70 degress C and the fan is on at 1200rpm (data thanks to istatistica)
Obviously bigger sessions, with say 20/30 audio trackes added to the above, and my CPU temp is 80/90 degrees C.

So 2 questions really...

Is this normal?
(I know it's a fairly basic M1 mac now compared to the pros/max/ultra etc)

How are people finding the 14" m1 pro MBP running sessions, does it handle a lot better because of performance cores, therefore little to no heat?
I can feel the heat on the keyboard a little, but especially so on the underside of the machine, at the rear in the middle. Apple 67 watt charger plugged in at all times to save on battery cycles.

I did search the forum here, and learned a lot, but couldn't find anything this specific

Cheers.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HEAT: is "Buss" a Post send? tuchel macOS 1 10-13-2017 03:04 PM
controlling "HEAT "plugin with Dcommand ? francois ICON & C|24 3 08-17-2015 02:48 PM
No effect with HEAT's "Drive" knob in the first position to the right midnightrambler Pro Tools 12 3 07-08-2015 03:15 PM
New Mixing Product for PT HD called "HEAT" Tom Graham General Discussion 27 09-17-2010 01:47 AM
Can't heat the "click" John B. 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 01-08-2002 08:53 PM


All times are GMT -7. The time now is 01:23 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com