Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-31-2012, 04:03 AM
bcrichguitar bcrichguitar is offline
Member
 
Join Date: Nov 2011
Location: Japan
Posts: 9
Default Boot Screen "Not Recognized Video Hardware Connected", "video engine failed to init

Hi - I am beginner of PT.

I just got Mbox pro with PT 10 and installed it (Macbook Pro) but I see boot screen tells me ,

Launching Video Engine "Not Recognized Video Hardware Connected", "video engine failed to initialize"

What do you think problems I will have with this in the near future so far works good but I want to fix this problems.

What did I wrong to occur such as this problems???

I using it for basically recording instruments, Electric Drum , Mix and Mastering.

Thank you so much for your time!!
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Waiting for the Video Engine to launch" error mrhood Post - Surround - Video 0 07-25-2013 01:28 AM
Can't import video "Avid engine not installed"??? garnoil Post - Surround - Video 9 10-08-2012 04:45 PM
Video Satellite "Failed to Connect" postmike macOS 5 07-11-2012 12:49 PM
hardware buttons for "preview", "capture" and "punch" evs Post - Surround - Video 1 12-06-2010 12:28 PM
"Avid Video Engine Not Installed" trondned Post - Surround - Video 9 09-17-2009 02:43 PM


All times are GMT -7. The time now is 02:39 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com