Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-02-2003, 10:29 AM
giorgib giorgib is offline
Member
 
Join Date: Nov 2003
Posts: 5
Default need help with 5.1.3 no audio when using plug ins

Hello,

I just purchased a Mix core and farm card and am using an 882/16 on a G4 867 over 1 gig ram) with 5.1.3.

when I use plugins...then no audio comes out of the channel. Help I have now idea. thanks G
Reply With Quote
  #2  
Old 11-03-2003, 04:24 PM
trakbytes trakbytes is offline
Member
 
Join Date: Dec 1969
Location: Los Angeles CA USA
Posts: 848
Default Re: need help with 5.1.3 no audio when using plug ins

Don't know what plug-ins (or their origin? ) but I have sometimes found that if you bypass them and then un-bypass them it will "wake them up".

rcm
__________________
Save early and often! (or once a day whether you need to or not...)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
No audio through plug-inn Pe-sound VENUE Live Sound Systems 2 08-27-2009 05:30 PM
M Audio Key Rig Plug In quadrivium Virtual Instruments 1 06-14-2008 08:30 AM
HELP - HOW DO I USE AUDIO INSTRUMENT PLUG INS jimbob 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12 07-24-2004 03:40 PM
Plug-ins for audio cleanup bvleugels 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 02-20-2003 01:06 AM
logic audio and audio suite plug in issue alexmorris Pro Tools TDM Systems (Mac) 0 09-09-2002 04:33 AM


All times are GMT -7. The time now is 06:23 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com