Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Virtual Instruments

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-08-2008, 11:21 AM
quadrivium quadrivium is offline
Member
 
Join Date: Apr 2008
Location: Rhode Island
Posts: 43
Default M Audio Key Rig Plug In

Can anyone give me a clue on how to set up a Key Rig track? This is a Digi 003R with PTLE 7.4 I have set up an instrument track with insert A set to M Audio keyrig and the Output selector is ch1 (keyrig)... The keyboard is set to send and receive on all channels... I would expect the KeyRig tracks to work the same as an instrument track with an XPand instrument... Thanks for any ideas you might have.
__________________
Intel 975XBX2KR
C2 Quad Q6600 2.40GH
http://www.rhodyrecords.com
Reply With Quote
  #2  
Old 06-14-2008, 08:30 AM
quadrivium quadrivium is offline
Member
 
Join Date: Apr 2008
Location: Rhode Island
Posts: 43
Default Re: M Audio Key Rig Plug In

figured it out, it doesn't work the same way as XPand, good B3 sounds
__________________
Intel 975XBX2KR
C2 Quad Q6600 2.40GH
http://www.rhodyrecords.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
No audio through plug-inn Pe-sound VENUE Live Sound Systems 2 08-27-2009 05:30 PM
Audio Alignment Plug-in !!!! jeam25 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 01-25-2007 04:37 PM
need help with 5.1.3 no audio when using plug ins giorgib Pro Tools TDM Systems (Mac) 1 11-03-2003 04:24 PM
logic audio and audio suite plug in issue alexmorris Pro Tools TDM Systems (Mac) 0 09-09-2002 04:33 AM
Audio to MIDI plug in JGriffith Tips & Tricks 2 04-17-2001 08:25 PM


All times are GMT -7. The time now is 08:29 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com