Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-15-2007, 12:28 PM
RenderBot RenderBot is offline
Member
 
Join Date: May 2006
Location: San Francisco, Ca.
Posts: 113
Default Edit Groups: Weird behavior

I'm working in PT 7.2 and have run into some weird behavior with a few of my edit groups.Two of my groups, when selected, do not allow me to tab from region to region while all my other remaining groups do. Is this a group preference? If it were a bug, I'd assume that all my edit groups would behave the same way, but they don't.


This is making my conform a pain in the ARSS!

Reply With Quote
  #2  
Old 09-15-2007, 12:35 PM
Dallas Taylor Dallas Taylor is offline
Member
 
Join Date: Feb 2004
Location: Washington DC
Posts: 321
Default Re: Edit Groups: Weird behavior

Quote:
I'm working in PT 7.2 and have run into some weird behavior with a few of my edit groups.Two of my groups, when selected, do not allow me to tab from region to region while all my other remaining groups do. Is this a group preference? If it were a bug, I'd assume that all my edit groups would behave the same way, but they don't.


This is making my conform a pain in the ARSS!

Maybe there is a Window Configuration (was that 7.2?) attached to the group and there is a Waves Plug-In up somewhere? Anytime I can tab, I always look for the Waves Plugs.
__________________

DALLAS TAYLOR CAS/MPSE
/// Sound Designer/Mixer @ Defacto \\\ Twitter Facebook
Reply With Quote
  #3  
Old 09-15-2007, 01:05 PM
RenderBot RenderBot is offline
Member
 
Join Date: May 2006
Location: San Francisco, Ca.
Posts: 113
Default Re: Edit Groups: Weird behavior

Let me me add something I forgot.

Dallas, it's definitely not a waves plug up. Thanks for the recommendation though (I hate that feature when a plug in is up).

I can tab, but instead of my group tabbing from region to region, it tabs from beginning and end of timeline.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
please help with this weird behavior Anibal macOS 8 05-05-2013 12:12 PM
Weird Quicktime behavior Starcrash Post - Surround - Video 8 05-24-2007 05:11 PM
weird Quantize behavior MilesMusic Pro Tools TDM Systems (Mac) 1 06-27-2006 03:30 PM
Weird Behavior from my Mix+ rig dobby12 Pro Tools TDM Systems (Mac) 2 07-28-2005 08:37 AM
Hide Mix - Show Edit Weird Behavior? Keith Lowdon 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 06-25-2002 12:03 PM


All times are GMT -7. The time now is 04:38 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com