Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-14-2013, 05:22 PM
jamieguitar jamieguitar is offline
Member
 
Join Date: Feb 2007
Location: Colchester, CT
Posts: 53
Default Quanitize not working right PT11

When I use PT 11.0.2, Quantize gets the rhythm right(-ish hard to know for sure) but it makes the notes so short that you can barely hear them. Using the same setting on PT 10 10.3.6 does not produce the same results at the same settings. I had the problem with the original release of PT 11, and decided to update hoping that would help. It didn't. VERY frustrating, as I am loving PT 11 now that the AIR instruments are AAX. I have tried numerous settings - ever trying "note off". Since PT 10.3.6 works, but PT 11.0.2 does not, ....that must mean something . Anybody have thoughts here?
I tried reinstalling the driver, starting from a new session, using a different drive, deleting preferences.....and, I have searched all over and see no solution. Help please!

Eleven Rack
Pro Tools 11.0.2
2.80 gigahertz Intel Core i7 860
64 kilobyte primary memory cache
256 kilobyte secondary memory cache
8192 kilobyte tertiary memory cache
64-bit ready
Multi-core (2 total)
Hyper-threaded (4 total)Windows 7 Ultimate (x64) Service Pack 1 (build 7601)8 GB RAM
Board: Dell Inc. 0X231R A00 Bus Clock: 133 megahertz

Last edited by jamieguitar; 10-15-2013 at 03:42 PM. Reason: Changed "note on" to "note off" - what I had intended to say.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Has anyone working Skooch with PT11 briancares Pro Tools 11 33 08-10-2022 06:01 PM
PT11 Hui and Motu Traveler not working Azulin Getting Started 12 03-13-2014 09:20 AM
pt11 and Mbox2Pro not working Tbob macOS 1 11-19-2013 10:00 AM
Artist Mix Not Working in PT11? Chingy Pro Tools 11 9 07-01-2013 11:56 PM
How are AAX VI's working out in PT11? jumle AAX Plug-ins 6 06-24-2013 02:45 PM


All times are GMT -7. The time now is 03:15 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com