Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-08-2004, 11:21 PM
xeetstreet xeetstreet is offline
Member
 
Join Date: Sep 2003
Location: Holland, MI - Osage Beach, MO - Rancho Palos Verdes, CA
Posts: 343
Default OT: CD Player playback speeds...

Ok, I was just curious if one of you could enlighten me on this wierd phenomenon.

Just for the fun of it, me and my friend decided to play the same cut off of the same CD (legitimate commercial copies) at the same exact time. He played it in his Sony deck and I played mine in the Harmon/Kardon in my Bimmer. It took a couple of tries, but we managed to play them at the EXACT same time. A couple of minutes through the song we noticed they were noticably out-of-sync.

What is the reason for this and who has the accurate CD player?
__________________
www.xeetstreetband.com
Intel 486 75Mhz - 16Mb RAM - Audiomedia III - Session Software
Reply With Quote
  #2  
Old 03-08-2004, 11:29 PM
Rail Jon Rogut Rail Jon Rogut is offline
Member
 
Join Date: Dec 1969
Location: Los Angeles, CA, USA
Posts: 14,492
Default Re: OT: CD Player playback speeds...

No two digital devices play back at the exact same speed.. unless they share a common clock. Odds are, neither is right - create a test CD with a 3kHz tone and play it back and check the frequency with a meter. The clock will also drift with temperature.. so the speed is bound to change as the temperature of your car changes.

Rail
__________________
Platinum Samples
www.platinumsamples.com
Engineered Drums for BFD
••••••••••••••••••••••••••••
Reply With Quote
  #3  
Old 03-09-2004, 05:21 AM
K.B. K.B. is offline
Member
 
Join Date: Apr 2003
Location: London - a rather posh bit
Posts: 4,716
Default Re: OT: CD Player playback speeds...


I get that with my old transistor based radio here.

I have two tuning presets to XFM: one for when I turn it on; and the other for when it's warmed up!

Sounds good though.



Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Inconsistent Tempo/Playback slows down,speeds up perfectdrug6 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 9 10-19-2011 03:56 PM
OT:Not able to playback in Media Player rems 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 01-11-2006 01:26 PM
naked AC3 file playback on DVD player c-post Post - Surround - Video 5 12-09-2004 09:00 AM
CD player playback speeds Percustard General Discussion 10 02-12-2002 10:50 AM
Varying speeds on playback Chicago 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 08-28-2001 05:32 AM


All times are GMT -7. The time now is 03:08 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com